منتديات المنسى اون لاين

في حال رغبتكم المشاركة في نشاط المنتديات ، فينبغي الانتساب بالضغط هنا




منتديات المنسى اون لاين


 
الرئيسيةالرئيسية  مجلة المنسىمجلة المنسى  س .و .جس .و .ج  بحـثبحـث  التسجيلالتسجيل  دخولدخول  تسجيل الدخولتسجيل الدخول  


شاطر | 
 

 طريقه تجعل الميكروتيك mikrotik يكتشف المواقع الاباحية ويقفلها لوحدة

استعرض الموضوع السابق استعرض الموضوع التالي اذهب الى الأسفل 
كاتب الموضوعرسالة
المنـســــــــــي




الجنس الجنس : ذكر
مساهماتى مساهماتى : 4913
النقاط النقاط : 5762
معدل التقييم معدل التقييم : 71
الأوسمة الأوسمة :





sms sms :
الله لا اله الا انت سبحانك اني كنت من الظالمين


مُساهمةموضوع: طريقه تجعل الميكروتيك mikrotik يكتشف المواقع الاباحية ويقفلها لوحدة   الأربعاء 17 فبراير - 18:21:16

السلام عليكم ورحمة الله وبركاته

بسم الله والصلاة والسلام على رسول الله صلى الله عليه وسلم

لقد كتبت قبل ذلك موضوع انك تخلى الميكروتيك يدتكت النت كت ويقفل عليه اوتماتيك

وباذن الله اليوم سوف نتعلم سويا طريقه تخلى الميكروتيك يقفل المواقع الاباحية لوحدة اوتماتيك باذن الله ولكن قبل ان اشرح صلى على نور الهدى

بسم الله

اولا الفكرة انا لقتها فى الويكى بتاع الميكروتيك بس كانو عملنها بالفيروال فاخدتها وعدلتها حتى تنفع معا الويب بروكسى فهو ارحم من الفيروال

الفكر ان الميكروتيك يبحث فى الموقع التى يفتحها الناس ثم ان وجد كلمة مثلا زى sex مثلا هياخد الموقع بالكامل ويقفله وده عن طريق اسكربت هيشتغل كل 15 دقائق مثلا

خد الى هحطة وحطه فى الترمنال من غير متعدل فى اى حاجه وهو مجرب على الاصدار 3.13

صلى على سيدنا محمد قبل ان تاخد الاسكربت

طريقة وضع السكربت هى ip-----system--------script

ثم ضع اسم السكربت فى خانة name وليكن block ثم ضع ما يلى فى خانة source

خلي اسم السكربت block علشان لاننا سوف نحتاجه


اقتباس :
:foreach i in=[/ip dns cache find] do={
:
local bNew "true";
:
local cacheName [/ip dns cache all get $i name] ;
# :put $cacheName;
:if (([:find $cacheName "adult"] != 0) || ([:find $cacheName "sex"] != 0)) do={
:
local tmpName [/ip dns cache get $i name] ;
# :put $tmpName ;
# if address list is empty do not check
:foreach j in=[/ip proxy access find ] do={
:if ( [/
ip proxy access get $j dst-host] = $tmpName ) do={
:
set bNew "false";
}
}
:if (
$bNew = "true" ) do={

/
ip proxy access add disabled=no comment=$cacheName dst-host=$tmpName action=deny ;
}
}
}


ولو حبيت تغير اسم الموقعين الى انا خليتو يدور عليهم ويقفلهم غير كلمت sex و كلمت adult

وبعدين افتح new termnla واكتب فيها مايالى


كود PHP:
اقتباس :
/system scheduler add name=block on-event="block" interval=00:15:00 comment=block-xx-web





المصدر: منتديات المنسى اون لاين- www.almansy.forumegypt.net







الشركة المعلنة : جولدن تك للانظمة الأمنيـة 
كاميرات مراقبة - DVR - أجهزة إنذار حريق وسرقة - بوابات جراجات - ابواب مصفحة 
أمن الآن ( منزلك - مصنعك - شركتك ) بأقل الأسعار وأعلى جودة وضمان
أتصل الآن ( 01004190498 - 01277769519
الرجوع الى أعلى الصفحة اذهب الى الأسفل
معاينة صفحة البيانات الشخصي للعضو
 
طريقه تجعل الميكروتيك mikrotik يكتشف المواقع الاباحية ويقفلها لوحدة
استعرض الموضوع السابق استعرض الموضوع التالي الرجوع الى أعلى الصفحة 
صفحة 1 من اصل 1

صلاحيات هذا المنتدى:لاتستطيع الرد على المواضيع في هذا المنتدى
منتديات المنسى اون لاين :: »-(¯`v´¯)-»منتديات التقنيه والتكنولوجيا »-(¯`v´¯)-» :: البرامج :: قسم شبكات الحاسوب Computer Networks :: سيرفر MikroTik المايكروتيك :: كل ما يتعلق به-
انتقل الى: